I am currently installing ESM and was wondering if SQL 2005 Express can be
used or does it require the full version of SQL 2005?

Thanks,

Ron