I am unable to obtain version 7.5 inventory info from a handful of XP PC's. I believe it's something to do with this WifName registry entry which is blank on a PC where I cannot obtain inventory.

I have uninstalled the 7.5 client, deleted the registry contents as it leaves them there, deleted the Asset Management firectory from within program files as it doesn't completely uninstall the directory either, and re-installed from scratch. After the new installation the WifName registry entry is still blank.

I am runing the command manually "cclient.exe scannow:edit". This all works on my PC logged on as me but not on another Pc logged on as me. This rules out the Asset Management server, policies, rights to the registry etc which have all been suggested as problms in previous posts.

The ZAM Client and Collector have full access privileges to the ZAM
portion of the Program Files directory as well as to their own portion of
the registry at HKEY_LOCAL_MACHINE\SOFTWARE\Tally Systems

The ZAM collection client is set in the services to run as a local
system account on ALL PC's.

I believe I need to know why this entry is blank to fix the problem.

Secondly, when I run the Setup.exe program to install the client, it asks for my Server name from which it populates cps.ini like so:-


however when I run the .msi that I found today, it doesn't ask for any info and the cps.ini file looks like this:-


Is this significant?

My colw32.log file also contains the message "failed to get WIF path", all the time on the PC that fails but only sometimes on my PC.