I am trying to replace existing radius running on BMAS 3.6 with BMAS
3.8. When I load the radius I put in the name and password of the
existing radius but when I try to acces it I get the "unknown radius
client" message. I notice that there is a radmig.nlm on the 3.8 server
and was wondering if I need to migrate this 3.6 object to be compatible
with the 3.8 version of BMAS? I don't want to impact the system in place
until I have completed all of my testing, so would it be safe to create
a new DAS from the 3.8 server?

I am also using proxy so free radius is not an option. I have
configured my workstation as a client on the existing DAS and I have
been able to authenticate to the existing radius server.