Excuse me for my bad english,

I try some test to deploy Novell Collaboration portlets in teaming :

1- copy the NovellCollabPortletsLiferay*.war file into the deploy directory
2- goto the teaming portal and login in as admin
goto the icecore admin portlet and select plugins
install more portlets
upload file and upload / install the novell portlets

And I have then same result:

1- They are good log in logs/stdout_20081126.log :
2- Portlets is not in list to add in page.
3- When i goto the icecore admin portlet and select plugins, the portlet don't work and error in stdout_20081126.log (cf attached file).

For information :

I have find this in logs/stdout_20081126.log :

18:33:59,359 WARN [deploy.hot.PluginPackageHotDeployListener] Plugin package on context ssf cannot be tracked because this WAR does not contain a liferay-plugin-package.xml file


18:33:53,093 WARN [service.impl.PortletLocalServiceImpl] Portlet with the name EXT_1 is described in liferay-portlet.xml but does not have a matching entry in portlet.xml

I'm running a 60 day eval and the install worked perfectly, as did LDAP

Any help is appreciated.