I am starting to prepare for OES2SP1 I have mirrored the SLES10-SP2-Updates
and added the SLES10SP2-Distro with the new ZLMLOAD.

When I try to update a newly installed SLES10SP2 server I get the following
Proceed with transaction? (y/N) y
Download failed: Package kernel-default- is already installed.

This is the default kernel in SLES10SP2 and it is already installed, why
does rug try to install it again?

The kernel version comes from the catalog SLES10-SP2-Distro and even though
I unsubscribe from that catalog it still tries to download and apply it and
then it gives the error and stops.

I guess it is just me doing something wrong but I can't see what it is.