I have just succesfully installed a new GW 8 system for test purpose.
ConsoleOne used to work to configure the system.

Today, with ConsoleOne, when I try to connect to the Groupwise system, I keep getting the following error:

- This Groupwise Administration version is older than the minimum allowed by the sys admin

I have tried with the Linux and Windows version of ConsoleOne, still can't open the Groupwise administration. All my GW snapins are at the current version (8.0.0).

I have re-installed a new Linux and Windows C1 with the GW 8 snapins

Same results.

Just can't open the GW system in Console One.

Thank's for your help.