John

Mozilla v1.2.1 on Lycoris v1 build 66

Privacy & Security
SSL
X Enable SSL Version 2
X Enable SSL Version 3
X Enable TLS


Advanced
Cache
X When page is out of date

Proxies
Manual proxy for HTTP SSL Proxy and FTP
No Proxy for - this includes private IP of BM server

HTTP Networking
X Use HTTP 1.1 - for direct and proxy
X Enable Keep alive - for both


this seems to work for me, I hope it is useful

Simon


>>> John Ratzlaff<jratzlafnospam@nospammpa.candler.nc.us> 07/05/03

18:03:48 >>>
OK, I figured it out. In Mozilla Prefs, under Privacy & Security /
SSL,
I unchecked "Use TLS" and then it worked--both in Linux and in Windows

without ClnTrust. I found a similar setting in Konqueror and unchecked

it, but it still doesn't work. I'm pretty happy about getting Mozilla
to
work, however. - JR