Hello,

We are upgrading our Bordermanager from 3.5 to 3.7 but have site that
connat
upgrade right at the moment.
The question I have is will the BM 3.5 server be able to connect to
the BM
3.7 server?

Thanks for your help.
Damon Vanbuskirk