Since I installed 10.1.2 update, when I rc my server I get the "Please install new version of mirage driver" message in my message list for the server. I don't see this when I manage my workstations.