Have just applied the sp8 one of our servers and found that the Backup Exec 9.2 fails to initialize with a NDMPD.NLM faling to initialize error 1004.

I have tried a number of solutions, but the problem still remains. I also notice that Symantec have issued an end of life to this product, so upgrade at your own peril!!

I am use a HP DAT72 drive on an Adaptec 29160N Ultra-Scsi Card with no problems until the upgrade.

Anyone got any ideas??