Craig has some stuff on his site about 3.6 having some problems with
8.6
eDirectory. Does this extend to 8.7?

We have an all 5.1 network, and we're doing two things this summer
(school
situation, so the big upgrades get done in the summer) We're upgrading
BM to
3.7 and upgrading DS to edirectory 8.7 (or is it 87?).

Is there one that I should upgrade before the other, or will 3.6
operate
fine with the new eDirectory till I upgrade it to 3.7?

TIA