We currently have Border Manager 3.9 with SP1, Netware TCP681K patch, and Craig's tuneup.ncf and proxy.cfg file.

We have finally ran into a site that uses HTTP 1.1 and occassionally gives an "Internet Explorer can not open the Internet site .... Operation Aborted."

I have tested all options including going directly to the internet and it works fine as long as I leave Border Manager out of the picture. I happened to read a few articles that BorderManager may not be 100% complianty with HTTP 1.1 request.

Just curious if this is the case?