When I try to deploy 10.1.2a, I get an error stating:

The Update for ZCM (10.1.2a) update requires the following update(s) to be applied before it can be deployed: Update for ZCM (10.1.1)

I've already deployed 10.1.1. But, we lock down our systems with CornerStone (kind of like Steady State), so any deployed updates have a small window of opportunity to get their installs done successfully before they are locked down again. Since ZENworks' update process is hit-or-miss at best, I will always have errors. Should I select to ignore these devices or do I have to go around and babysit all of these machines to clear up the errors? Does anyone know what the best practices are for things like this in a live environment?