I'd like to deploy Novell OOo 3.0 and have it set up, however there are several machines running 2.4.x and 1.1.x. Will OOo 3.0 automatically uninstall and/or upgrade the old versions of OOo?