As stated elsewhere Novell's documentation states latest support pack, which
at this point is SP8 for NetWare 6.5. The release of NW65SP8 pretty well
coincided with the release of GW8, which means to me that they were probably
testing the NetWare flavor of GW8 on a NW65SP8 environment.

Does anybody know if this is true? I'm set to deploy GW8 in January and am
wondering if I should deploy NW65SP8 first (which I would do end of this
week if I'm to do it).

Normally you have to install the latest SP (as per the SP8 NW65SP8.TXT file
install NetWare support pack before other Novell updates).

Currently running NW65SP7 (and GW703HP1). Should I just leave NW65SP7 be
and install GW8 on this?