Hello NG

I tried to update ZenAgent from 7.x to 10.1
The workstation did reboot about four times. After all this reboots. On the
control panel i received an error. ZCM was not able to load the IP of the
I deinstalled the agent an reinstalled it. Now the workstation used only one
boot was usually it's correct. My question now, does Novell suggest to
update existing Agents 7.x or to delete the old before installing the new