We have implemented ZCM 10.1.1

I have begun testing the patch management portion of ZCM and found we have no vulnerabilites for Novell, like Novell client 4.91SP5.

Does anyone know of a reason vulnerabilites like this would not be available?
Does the license for the subscription service dictate what vulnerabilities you receive?

I should note that when we were sold the ZCM product it was noted we would be able to patch:Solaris, AIX, Susie Linux, and Netware 6.5.5

Thank You