On my latest server I created for field deployment I noticed that the 10.1.1 update installed but apparently failed to install 10.1.2. Maybe it attempted to install 10.1.2 before 10.1.1 was installed? I'm sorry, I cleared the error before I decided to post, but it was something about meeting requirements.

I have told it retry and clear errors.

Is this something we need to look out for? Will it automatically try to re-install later? Or will I have to tell it to retry for each server?