Hi all: Just ran the sp8 upgrade on three iprint/ndps
servers. When complete, only one of these servers was
properly updated to iprint version 4.0.7. The weird part is
on the other two servers, nwconfig/product options/view...
shows iprint version 4.0.7 being present, however the nlms
are still version 2.x and the client-side software in
sys:apache2\htdocs\ippdocs\clients are still showing version

Should I reapply the sp an see if it upgrades properly? Or
should I take other actions (what) ???