Hi all,

I've got a client who I've just switched over from a Linksys router to
a
BorderManager system. While they were on the linksys, users were able
send
interoffice email using Internet addressing, ie instead of just using
the
address book or typing in the name of the user, they have been using
addresses like name@company.com. While on the linksys, there wasn't
any
problem, but now, since installing the BM server, GWIA reports that
there's
a 450 Host Down error, and the message goes into the defer directory.
The BM server is set up with static NAT to the GW server, and filter
exceptions have been set up for DNS and SMTP. There are no other
problems
with the system, either in sending or receiving Internet mail. I
believe
that the problem is that the BM server won't allow the loopback that
would
occur with NAT. To battle this, I tried adding an entry into the
SYS:ETC\HOSTS file that resolves the ip address of company.com to the
GW
server. However, this didn't help at all. I wonder if there's some
way
(other than setting up an internal DNS server with the MX record
pointing
back to the GW server) to do this.

Any help would be much appreciated.

Mark