Hi,

if I check the "Configured Software Catalogs" under
"Installation Source" in yast, I have a
"**** broken source *****" for the OES2-SP1-Updates.

For OES2-SP1-Pool and SLES10-SP2-* the URLs are ok.

Please can you tell me how to correct this broken source?

Thx
Bernhard