I've just recently updated to 10.1.2a and have a few machines who refuse to update with the following error given:

One or more pre-requisite updates failed to install to this device. Ensure all pre-requisite updates have been applied successfully and try again.

All agents on the workstation are at and all updates have baselined except of course 10.1.2a. I've tried to reapply the 10.1.2a update several times with the same outcome. TID 7000785 doesn't give any further advise on how to solve this problem. Has anyone else seen this problem?