Setup a clean 5.1 server sp6 and could not finsish install as no
license
worked. Tried on on CD but did not work. Finally after badgering my
Novell
Tech was send 5 User/1 Server Lic. Installed fine. Connected to tree
up
graded to ds 8.85. While waiting to install GW 6 turned out lic was
evaluation and ran out. Install GW with remote GWIA and it did not
work.
Deleted. Ran Dsrepair and lost all user ability to login to main
server (2
Servers one BM one main server one tree one OU). Finally gave up and

purchased Novell incident. I then unloaded NSLNPS, removed LSP_NSP_
Servernane in Nwadmin. Deleted 5 user eval licenses in Nwadmin Ran
setupnls
on consoled. Unloaded NLSNPS and it reloaded an alll users were able
to
login.. Went back and tried again to install GWIA on Remote BM server.

Failed and removed. Ran dsrepair and problem came back but this time
ADMIN
could login but no other users. Ran through same proceedure as
before,
except this time remove server eval lic. Every thing worked. As per
Novell
Support instructions I did it all again (but this time there was no
eval
licenses. Every thing worked and DSrepair did not corrupt any thing..

Problem is now have no licenses on the BM and no one can tell be what
will
happen. Just to make the last 4 days of free work interesting is there
was a
Runtime 2 User Licence for 4.11, 4,2, 5,0, and 6.0. There just is
none for
5.11 and the customer has to run 5.1 untll a application is changed,
but
they have purchased 6.0 with 2 years upgrade protection. I have gonethrough 2 levels of Customer support with no resolution. I will
contintue up
the change. I would be satisfied to find a document mentioning that
5.1
needs a legal server/user lic somewhere but I've been through every
CNE
upgrade classs and it was never menitioned. Does any one hav any
ideas on
this problem of no OS licenses on BM?

AAAAAAGGGGGGGHHHHHH

Regards

Mike Barnett
15 year CNE