The Novell/DNS novice needs help! We installed Novell business Suite
6 last
year w/BorderMgr 3.5, Groupwise for mail, 2 Linux boxes for DNS, NAT,workstations are running Win2000, and we don't have a webserver.
Everything
has been fine until a call from another agency saying that they
couldn't
send mail. The strange thing was it was only this agency. It appeared
that
the submask for the external ip was wrong. I changed it on the
external
server to 255.255.255.255 from ....255.0. We never had any trouble
browsing
the Internet and since the subnet was changed, the other agency can
send
mail However other issues indicate DNS trouble. It appears that DNS

reverse answers queries just fine, but the internal forward lookup is
not
working at all. Can't ping from the admin workstation, verified the
hosts
file on workstation but didn't help. Can't use admin console to
launch
Backup Exec, as I get a dns error, logs aren't working, etc. I've
browsed
the Novell knowledge base and tried the tid's, no luck :-( Any
advice is
appreciated.
Thanks, Lisa

The current configurations for our servers are:
Internal Server= (tccsrv.inside.tcc.state.tx.us, 10.65.222.201),
External
Server = (204.65.222.4),
Primary DNS Server = (204.65.222.2 mail.tcc.state.tx.us) and Secondary
DNS
Server = (204.65.222.3 ns.tcc.state.tx.us.

When I do an nslookup, this is the answer I get.....
Default Server: tccsrv.inside.tcc.state.tx.us
Address: 10.65.222.201

>204.65.222.2

Server: tccsrv.inside.tcc.state.tx.us
Address: 10.65.222.201

Name: mail.tcc.state.tx.us
Address: 204.65.222.2

>204.65.222.3

Server: tccsrv.inside.tcc.state.tx.us
Address: 10.65.222.201

DNS request timed out.
timeout was 2 seconds
***Request to tccsrv.inside.tcc.state.tx.us timed-out
>10.65.222.201

Server: tccsrv.inside.tcc.state.tx.us
Address: 10.65.222.201

Name: tccsrv.inside.tcc.state.tx.us
Address: 10.65.222.201

>204.65.222.3

Server: tccsrv.inside.tcc.state.tx.us
Address: 10.65.222.201

Name: ns.tcc.state.tx.us
Address: 204.65.222.3