I run vista on my computer, but ConsoleOne 1.3.6h will not let me install because it says I need the 4.91SP3 Client. I am using the Vista Client. Is there a way for me to get ConsoleOne installed?

Thanks in advance