I just finished my update to GroupWise 8. Got everything installed on the server (Netware 6.5 - SP5) and then I installed the client on my machine (WinXP SP3). I'm getting an error message:

The views for your installation are not installed correctly. Please contact your system administrator.

Now, when I start the program - it connect to GW, I enter my password and then this message pops up. I click OK and the login comes up again. I enter my password again and then nothing.

Funny thing is that i have no problem starting "Notify" but when I try to open a message through Notify I get the error message and Notify crashes.

I'm not sure what can be causing this problem as we do not use anything related to "Views" in Groupwise here (as far as I know).

Any help would be appreciated.