Home

Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Client Error Message - Views Not Installed Correctly

  1. #1
    Join Date
    Jan 2008
    Posts
    59

    Client Error Message - Views Not Installed Correctly

    Hello,

    I just finished my update to GroupWise 8. Got everything installed on the server (Netware 6.5 - SP5) and then I installed the client on my machine (WinXP SP3). I'm getting an error message:

    The views for your installation are not installed correctly. Please contact your system administrator.

    Now, when I start the program - it connect to GW, I enter my password and then this message pops up. I click OK and the login comes up again. I enter my password again and then nothing.

    Funny thing is that i have no problem starting "Notify" but when I try to open a message through Notify I get the error message and Notify crashes.

    I'm not sure what can be causing this problem as we do not use anything related to "Views" in Groupwise here (as far as I know).

    Any help would be appreciated.

  2. #2
    Join Date
    Aug 2007
    Posts
    2,892

    Re: Client Error Message - Views Not Installed Correctly

    jstonend wrote:

    > I'm not sure what can be causing this problem as we do not use anything
    > related to "Views" in Groupwise here (as far as I know).


    In your GW8 media there is a directory called client/win32/ofviews. The
    entire contents of the ofviews directory needs to be copied into the ofviews
    directory under you post office.

    --
    Danita
    Time to upgrade to GW8!
    http://www.caledonia.net/gw8upg.html

  3. #3
    Join Date
    Jan 2008
    Posts
    59

    Re: Client Error Message - Views Not Installed Correctly

    Thanks- worked perfect.

    Quote Originally Posted by dzanre View Post
    jstonend wrote:

    > I'm not sure what can be causing this problem as we do not use anything
    > related to "Views" in Groupwise here (as far as I know).


    In your GW8 media there is a directory called client/win32/ofviews. The
    entire contents of the ofviews directory needs to be copied into the ofviews
    directory under you post office.

    --
    Danita
    Time to upgrade to GW8!
    GroupWise 8 Upgrade Guide

  4. #4
    Join Date
    Apr 2009
    Posts
    1

    Re: Client Error Message - Views Not Installed Correctly

    Quote Originally Posted by jstonend View Post
    Thanks- worked perfect.
    That fixed the groupwise 8 client problem but it created errors for the people still using Groupwise 7 client. Is there some way to fix it so i can have people using both clients at the same time?

  5. #5
    aaronm04 NNTP User

    Re: Client Error Message - Views Not Installed Correctly

    I had a similar problem. It seemed like when I copied /ofviews that it completely overwrote the existing ofviews rather than appending the files in what I was copying. There were some calendar views that were completely missing that the GW7 client was wanting.

    To make sure it combined them, I emptied my current ofviews folder. I then copied the individual files (not the folder) from the GW7 SDD. Then I copied the files in the ofviews folder in the GW8 SDD. I checked the number of files to make sure that they were properly updating/appending and not overwriting.

    HTH,

    Aaron

  6. #6
    tswiii NNTP User

    Re: Client Error Message - Views Not Installed Correctly

    Yes, this is exactly the same problem I had. If one is wanting to still be able to have the GW7 client contact the GW8 postoffice, you will still need the GW 7 views as well. Just copy the GW8 views into the same ofviews\win directory. I wasn't aware of this and luckily, renamed the 7.03 ofviews\win folder rather than delete it. So I renamed the folder back to ofviews\win and just copied in the GW8 ofviews\win folder.
    Thanks for the info above. I appreciate it!!! ;o)
    Tommie Sue

  7. #7
    Join Date
    Apr 2008
    Posts
    22

    Re: Client Error Message - Views Not Installed Correctly

    Quote Originally Posted by shawningle View Post
    That fixed the groupwise 8 client problem but it created errors for the people still using Groupwise 7 client. Is there some way to fix it so i can have people using both clients at the same time?
    What I did was delete the contents of the ofviews dir in the post office on the server, pasted in the GW7 views, and then pasted the GW8 views over the top, overwriting where necessary.

    It's ugly, but it appears to work for me.

  8. #8
    agilbreath NNTP User

    Re: Client Error Message - Views Not Installed Correctly

    Thanks, Danita. This has been driving me nuts since I upgraded to GW 8 and I have not been able to find a fix until you posted this information.

    Whew!

    I just installed my first post office on Linux and am moving some test users over. I was sick when they had the "views problem." Your knowledge has just made my day MUCH better!

    Andie

  9. #9
    Join Date
    Aug 2007
    Posts
    2,892

    Re: Client Error Message - Views Not Installed Correctly

    agilbreath wrote:

    > Your
    > knowledge has just made my day MUCH better!


    Glad to have helped (and glad to see that a 6 month old post is still useful -
    gotta love this Internet stuff <heehee>

    --
    Danita
    Novell Knowledge Partner
    Moving GroupWise to Linux?
    http://www.caledonia.net/gwmove.html

  10. #10
    Join Date
    Aug 2007
    Posts
    2,892

    Re: Client Error Message - Views Not Installed Correctly

    DZanre wrote:

    > Glad to have helped (and glad to see that a 6 month old post is still useful -
    > gotta love this Internet stuff <heehee>


    Oh wait! That was an 18 month old post. See - being able to search on the
    forums is a great tool!

    --
    Danita
    Novell Knowledge Partner
    Moving GroupWise to Linux?
    http://www.caledonia.net/gwmove.html

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •