I am getting the following errors when I try to install 3.6 client on openSUSE 11.1 and 11.0

error: Failed dependencies:
mono(gconf-sharp) = 2.8.0.0 is needed by ifolder-3.6.0.8213.1-1.i586
mono(gnome-sharp) = 2.8.0.0 is needed by ifolder-3.6.0.8213.1-1.i586
ifolder3 = 3.4.8213.1 is needed by nautilus-ifolder-3.4.8213.1-1.i586
libglitz.so.1 is needed by nautilus-ifolder-3.4.8213.1-1.i586
gnome-filesystem is needed by xsp-1.2.1-13.8.noarch
xsp >= 2.0 is needed by (installed) apache2-mod_mono-2.0-1.40.i586

I have mono(gconf-sharp2) = 2.24 installed, but notice mine says "sharp2" and it asks for "sharp"???

What's wrong here?

Thanks,