Hi

I recently upgraded NSBS 5.1 to NSBS 6.0 on my BM Server. BM3.5 is
still
working OK, but I want to upgrade to BM3.6 which is bundled in NSBS
6.0. I
can't see any instructions about how to make such an upgrade.

Is it safe just to go ahead with the BM 3.6 install? Do I need to
uninstall
BM 3.5?

Any suggestions, advice or reference to documentation I've missed
would be
much appreciated.

Note that at present I am mainly using BM as a proxy cache, but wish subsequently to use the firewall functionality. I have deliberately
held
off applying NW 6 SP2/SP3 until the BM issue is resolved.

Thanks for the help in advance.

Colin
--
Using M2, Opera's revolutionary e-mail client:
http://www.opera.com/m2/