installed GW8 to a OES2SP1 Linux Server.
When starting the "install" file in root of installation directory nothing happens.
When starting the "install.sh" script in the gwinst directory the setup aborts with the "ConsoleOne 1.3.6h is needed..." although ConsoleOne is already installed.

I solved this for myself but if anyone has the same problem, here's the solution:

Unfortunately I unzipped the installation to a nss volume and then i wanted to start the install directly from this location.
then the error described above appeared.

The solution is simple. Just move the installation source to a standard linux filesystem (ext3/reiserFS) and start install. Everything works... :-)