Hi,

I am having a bit of issue with a transistion between XP and Vista.

When I log in on a XP computer, it works, maps the network shares and all that.

When I log in to Vista, I am allowed in, but it does not create a local user profile on the computer, neither does it do anything towards mapping up the network shares.

I've applied the enviromental labels that are used to "allow" it's login, but still to no avail.

Here is how I've understood our system, this is the context:
<username>.n-z.users.internal.hq

Now, on .users.internal.hq, there is a parameter that looks for the env label IMAGE==Y, if so, proceed to the WinXP_policy.

This is the WinXP_Policy (removed special mapping of apps)
Code:
MAP DISPLAY On
MAP ERRORS On

NO_Default

  PCCOMPATIBLE

 ;******************* Greeting *************************
WRITE "%FULL_NAME "

 ;*********************** DOS VARIABLES *****************************
; DOS SET TEMP="C:\TEMP"
; DOS SET TMP="C:\TEMP"
DOS SET F_NAME="%FULL_NAME"
DOS SET L_NAME="%LOGIN_NAME"
DOS SET NWUSERNAME=".%LOGIN_NAME.%LOGIN_CONTEXT"
DOS SET HDSK="P:"
DOS SET PDSK="L:"
DOS SET NDSK="N:"
DOS SET COUNTRY="NO"
DOS SET LOGINSTAMP="%YEAR.%MONTH.%DAY.%HOUR24:%MINUTE"


  MAP ROOT J:=.appdata_%<DIRMAPLOK>.dirmaps.res.internal.hq
  MAP ROOT K:=.data_%<DIRMAPLOK>.dirmaps.res.internal.hq
 
;************ UNIQUE DRIVE MAPPING FOR USERS**********************
  MAP ROOT P:=%HOME_DIRECTORY
I suspect its the "PCCOMPATIBLE" setting that makes it exit.
BUT, on the otherhand, if I run this on the Vista machine, it actually works... So I am baffeled as to where it stops.

(If I login with novell results open at the end, it does not print the name of the logged in user, thus I suspect it either does not launch at all, or shuts off when from network with the PCCOMPATIBLE enabled.
Sadly my rights here does not go as far as editing the login script to proove its not this either)