I have set up a test install of GW 8. I'm not able to get the GW 7 client to connect to my GW 8 post office. The client itself is fine, as it is on the same machine I use for my production GW 7 system. On a separate machine the GW 8 client works fine. The message that I get when the GW 7 client tries to start is "The views for your installation are not installed correctly. Contact your system administrator". I saw an earlier thread mentioning to copy the ofviews folder to the appropriate directory, and I have done that but I still get the same message. What next?