When creating an appointment, the date is in european format, but time not. entering f.e. 15:00 to 16:00 is automatically changed in 3:00 to 4:00.
Is this a bug or where can i setup this?
The default Time format in Options-Calendar-Date/Time is already set to german.

Thanks
Tobi