I am trying to upload Vista Drivers to our iPrint servers (we have four of them) and I continually get an error stating "To use this printer, you must install the corresponding Printer Driver. To continue, click OK." I click ok expecting to get a dialog box allowing me to upload the new print driver but nothing further happens. I was able to upload drivers correctly pre SP8 install. Now I just get this error repeatedly.

NetWare 6.5.8
iManager 2.7.0 and 2.7.2 (left one server at SP7)

What am I missing with the Broker driver upload?