Hi,

Has anyone tried the novell cliuent on opensuse 11.1?
I have tried the released version for sled10 sp2 and the beta version for opensuse 11 with the same result.

I know it is not supported but has anyone got it to work ?

error: Failed dependencies:
libbfd-2.16.91.0.5.so is needed by novell-xtier-base-3.1.6-0.8.i586
libldap-2.3.so.0 is needed by novell-ui-base-3.0.b506-1.3.i586
libldap-2.3.so.0 is needed by novell-qtgui-3.0.b508-0.6.i586

[ncl_install] Upgrading (optional rpm) novell-konqueror-plugin...
error: Failed dependencies:
novell-ui-base is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
novell-qtgui is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
libABS.so is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
libNCP.so is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
libNDS.so is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
libNFS.so is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
libcallnx.so.1 is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
libclnlnx.so.1 is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
libclxlnx.so.1 is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
libcpl.so is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
libnclgeneral.so is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
libncplnx.so.1 is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
libncpscanner.so is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
libnetlnx.so.1 is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
libslpscanner.so is needed by novell-konqueror-plugin-3.0.b506-1.3.i586
[ncl_install] ERROR: Upgrade of the novell-konqueror-plugin rpm failed.

ncl_install] Upgrading (optional rpm) novell-nautilus-plugin...
error: Failed dependencies:
novell-qtgui is needed by novell-nautilus-plugin-3.0.b508-0.3.i586
gtk is needed by novell-nautilus-plugin-3.0.b508-0.3.i586
libABS.so is needed by novell-nautilus-plugin-3.0.b508-0.3.i586
libNCP.so is needed by novell-nautilus-plugin-3.0.b508-0.3.i586
libNFS.so is needed by novell-nautilus-plugin-3.0.b508-0.3.i586
libcpl.so is needed by novell-nautilus-plugin-3.0.b508-0.3.i586
libgailutil.so.17 is needed by novell-nautilus-plugin-3.0.b508-0.3.i586
libglitz.so.1 is needed by novell-nautilus-plugin-3.0.b508-0.3.i586
libnclgeneral.so is needed by novell-nautilus-plugin-3.0.b508-0.3.i586
libncpscanner.so is needed by novell-nautilus-plugin-3.0.b508-0.3.i586
libslpscanner.so is needed by novell-nautilus-plugin-3.0.b508-0.3.i586
[ncl_install] ERROR: Upgrade of the novell-nautilus-plugin rpm failed.