Now that BM 3.7 is installed, do I still need to retain the 3.5
licenses
in the tree? I have 3.7 NLS objects in there, is there anything 'left

behind' that would be depending on these?