i have bm 3.6 running on a netware 5.0 server, sp6a. i want to upgrade
it
to bm 3.7. questions:

1. do i have to upgrade netware to 6.0 first.

2. what should i be on the lookout for, as far as potential problems.