I want to set up autoconfig at work, because we need to easily access

webservers locally, and need to make some special exceptions.
I've set it up here at home, and it works nicely, at work it seems to

c... out.
I've tried doing it two ways.
1) Configured the DHCP server to deliver the 252 value, with the host

set.
2) Configured the wpad.domain.dk to point to the host.

If I enter the URL directly in "Use script for automatic
configuration"
I can get it to work on an IE6. I've been partly successfull in
getting
it to work on IE6 with the 'Automatic' setting also, but I've not
gotten
it to work with IE5.5.
Any ideas why?

Here at home I saw a VERY strange behaviour, which was only discovered

by analyzing our Apache error log. The browser asked for proxy.pa
instead of proxy.pac, so I copied the proxy.pac to proxy.pa and now it

works.
At work we only have a novonyx (nw 5.1) server running, and I'm very unfamiliar with getting any info from that one.

Does anybody have an idea on how to solve this?

Fribse