BM36SP2A tells me it contains an older IPFLT.NLM than I already have -
I
chose to keep the newer one. I'm running NW51/SP6 - did I do the
right
thing?

TIA.

-S-