Very strange, but the following issue occurs:

We have headquarters and remote branches. HQ has a OES2 Linux cluster (2 nodes SLES10sp1 + OES2), and branch servers are SLES10sp1 + OES2, all of them fully patched (without sles10sp2 and oes2sp1).

When mapping a drive from HQ PC on a branch server NSS volume, the mapping itself and then the file and directory browsing are very slow (client PCs are WinXPsp2 + NC 4.91sp5). However, a SLED client works fine (speed is OK when doing the same thing).

On the other hand, if you access a NCP shared ReiserFS partition on the same branch server, the speed is very good from the XP client (haven't tried it with SLED).

I've tried TID 7001214, but no difference at all.

So, the question is what could cause such a huge difference when accessing NSS volumes and NCP shares... Any help would be appreciated.

P.S. Every branch server holds a Master replica of the branch container and Read/Write replica of the [Root]. The hq cluster holds a Master replica of the [Root] and Read/Write replicas of the branch containers.