I don't understand this.

The Update for ZCM (10.1.2a)
update requires the following update(s) to be applied before it can be deployed
Update for ZCM (10.1.1)

Ok. So what do I need to do? 10.1.1 is already deployed to all three of my current workstations/servers. (migrating from 6.5 to 10 right now.)

You can see the screen that I see here;
Picoodle / zfds Image

So I've deployed 10.1.1 to all clients successfully, but I can't deploy 10.1.2a because of some bug in 10.1.1?