Hi All

I have 3 HP ML350 G5s with e200i raid controller in them all with the 256mb Battery Backup so I can do Raid 5. 2 of these servers have 450Gig SAS drives and 1 has 1TB SATA Drives. The 2 servers with the SAS have installed NW65 SP8 without an issue and are up and running soon to be deployed to the production network; the 3rd server will not install. The Install starts, install the platform driver, storage drivers, then it goes to load the BX2 driver for the NIC and it just stops and HDetct sits there flashing saying "Loading Drivers Please Wait...." GURR, no read erros in the Console log for a failed load, the last line in the log is that NW65OS was mounted.

Here is a list of Relevant Info I think
Smart Start 7.91

I have tried to upgrade all the drivers in NWUPDATE to the latest from HPs website and also tried the latest BX2 from BroadCom.

5Gig of Ram

I have moved the drives from 1 server to another to make sure it is not the motherboard/ram/cpu/nic/raid controler etc etc and still no success, fails in the same location.

I have tried nw65 sp7 & nw65 sp6 overlay discs, all with the same issue.

Thats it I think

Please help.