Hi all,

I installed a fresh SLES10SP2 and OES2SP1. Then i tried to install ZMD
client from ZLM 7.2.2 ISO
and got this:

NRKLXH68:/media/zlmAgent/inst # ./zlm-install -a -s
/media/zlmAgent/zlm-oes2sp1.conf

"license info.................................. "

Configuring ZMD

Detected running ZMD version 7.2.1, but it is too old
Installing ZMD Unable to locate ZMD package
failed to install zmd

NRKLXH68:/media/zlmAgent/inst #
--------------
How bad so I tried: rpm -e zmd then I got this:

NRKLXH68:/media/zlmAgent/inst # rpm -e zmd
error: Failed dependencies:
mono(Novell.Zenworks.Zmd.Packaging.Public) = 1.0.0.0 is needed by
(installed) rug-7.2.1.0-0.14.i586
mono(Novell.Zenworks.Zmd.Packaging.Public) = 1.0.0.0 is needed by
(installed) zen-updater-7.2.1-0.11.i586
mono(Novell.Zenworks.Zmd.Public) = 1.0.0.0 is needed by (installed)
rug-7.2.1.0-0.14.i586
mono(Novell.Zenworks.Zmd.Public) = 1.0.0.0 is needed by (installed)
zen-updater-7.2.1-0.11.i586
mono(Novell.Zenworks.Zmd.Public) = 1.0.0.0 is needed by (installed)
zmd-inventory-7.2.1-0.6.i586
mono(Novell.Zenworks.Zmd.Packaging) = 0.0.0.0 is needed by
(installed) zmd-inventory-7.2.1-0.6.i586
mono(Novell.Zenworks.Zmd) = 0.0.0.0 is needed by (installed)
zmd-inventory-7.2.1-0.6.i586
mono(CookComputing.XmlRpc) = 0.8.1.0 is needed by (installed)
zmd-inventory-7.2.1-0.6.i586
mono(Novell.Zenworks.Zmd.PackageManagementModule) = 0.0.0.0 is
needed by (installed) zmd-inventory-7.2.1-0.6.i586
zmd >= 7.2.1.0-0.13 is needed by (installed)
oes-release-2.0.1-0.3.i586
zmd is needed by (installed) rug-7.2.1.0-0.14.i586
zmd is needed by (installed) suseRegister-1.2-9.41.noarch
zmd is needed by (installed) yast2-registration-2.13.22-0.3.noarch
NRKLXH68:/media/zlmAgent/inst #

---

What to do guys?

cheers,
Anders Bengtsson