Hi, at the moment i have the border manager transparent proxy box
ticked
and ports monitored are 8080, 80, 21 and 443.
also in boder manager setup, in application proxy i have http and ftpticked - the rest of the settings in details are the
default, i have made no changes here.
On the server monitor screen, for proxy cache server i have the "binderror 48" message - the details on screen are:-

proxy server reconfiguration
tcp/ip addresses bound on this server:
194.x.x.x
configured services:
proxy requesting client at all tcp/ip addresses:1654
http proxy at tcp/ipaddress 194.x.x.x:8080
** error ** bind error 48
ftp proxy at tcp/ipaddress 194.x.x.x:21
** error ** bind error 48
proxy redirector at tcp/ip address 194.x.x.x:8080
proxy redirector at tcp/ip address 194.x.x.x:443
proxy redirector at tcp/ip address 194.x.x.x:80
proxy redirector at tcp/ip address 194.x.x.x:21
http proxy at tcp/ipx address (long mac address here)
proxy ssl listener at all tcp/ip addresses:443
mini web server at all tcp/ip addresses:1959

RES_lookuphost: invalid name.

I have read the Novell TID and Craigs tip on this error i.e. change
port to 444 or novells suggestion they are both listening
on port 80.
My main question is do i need transparent proxy ticked at all? it is
ticked because i copied the previous managers
settings and the console gives the same error there as well. I want
ALL
users to be logged and at the moment they
can only surf if they have explorer proxy address filled with our
servers ip. They get this from login and reg file.
they all use clnttrust and the macs use BMgr login page - i also use
linkwall and webspy to read the logs which look to be working well
from the
data they contain..
At the moment apart from the PRB's
occasionally going up to max all works well - 800 pc's going through
the server.
Will i have major problems if i untick the transparent proxy box and
restart
the server?
Thanks for any help.