configured pure-ftp on OES2SP1 with PAM and homedirs on NSS

works fine but: filenames with German Umlauts are looking fine in Windows Explorer also on command shell but not with any ftp-client.

for example a filename Äon.odp is shown as äon.odp

are there any charset settings for pure-ftp?