Hello,
I am trying to apply the BM36SP2 service pack to my server, which is running:
Netware 5
Support Pack Revision 06
Server Version 5.00.09 Sept 21, 2000
NDS Version 7.55e Oct 5, 2000

It starts to install (via NWCONFIG) and says "This patch must be
installed
on Netware 4.2 or newer Netware OS. Install detected version 5.0.
Aborting
installation."

Any ideas would be appreciated.

Thank You,
Rummy