We are preparing to upgrade our GW 7.0.3 system to GW8.0 the first weekend in February.

Our system consists of four domains -- one primary, one secondary (for webmail), and two externals. One of the externals is used to communicate with the mainframe via the GW 4.x API. Another of the externals is used to communicate with the Exchange system of our sister company by another GW 4.x API.

We have five post offices on the primary domain. Four of the post offices are using LDAP to authenticate into our Active Directory system. The other post office uses regular Groupwise authentication.

Given all of that, are there any special gotcha's I need to be aware of before beginning this process? Any weird things anyone has found as you've been through before me? We will of course upgrade the primary domain first, then the secondary, then the GWIA, and finally the PO's and the webaccess components.