Have a weird issue here. Using ZfD boot cd SP1 ir3a and attempting to get an image from a Dell Optiplex GX520; when the boot menu appears, it automatically selects the Automatic Mode option, and it does not allow me to select Manual Mode.

This boot CD works, as I just imaged 50 different workstations. I've tried an older boot CD, but the partitions don't appear to be correct.

Anybody come across this issue before?