The OS is Netware 6.5 SP6.

The server is a HP Proliant DL-380 G4.

The drive is a HP StorageWorks Ultrium LTO-1 215 100/200GB drive.

The drive is connected to a HP PCI-X Single Channel U320 SCSI HBA, which I recently installed, in order to solve slow transfer speeds, and to solve CPQRAID errors which stalled the server during bootup (it was complaining to have a non-disk drive on the internal controller).

Backup Exec Administrative Console is version 9.10 revision 1158, I am assuming that this means that BE itself has this version number.

Since our data is now more than the tape capacity I have recently started running two jobs interleaved, to backup (around) half of the data at night. One which runs Monday, Wednesday and Friday and one which runs Tuesday and Thursday.

My problem is that while the Tue/Thu job completes succesfully every time, the Mon/Wed/Thu job fails every time.

The jobs have identical policies (except for the interleaved weekdays), but different file selections.

The job log of the Mon/Wed/Thu job fails with this error:

##ERR##Error on HA:1 ID:4 LUN:0 HP ULTRIUM 1-SCSI.

##ERR##A hardware error has been detected during this operation. This

##ERR##media should not be used for any additional backup operations.

##ERR##Data written to this media prior to the error may still be

##ERR##restored.

##ERR##SCSI bus timeouts can be caused by a media drive that needs

##ERR##cleaning, a SCSI bus that is too long, incorrect SCSI

##ERR##termination, or a faulty device. If the drive has been working

##ERR##properly, clean the drive or replace the media and retry the

##ERR##operation.

##ERR##Vendor: HP

##ERR##Product: ULTRIUM 1-SCSI

##ERR##ID:

##ERR##Firmware: N27D

##ERR##Function: Write(5)

##ERR##Error: A timeout has occurred on drive HA:1 ID:4 LUN:0 HP

##ERR##ULTRIUM 1-SCSI. Please retry the operation.(1)

##ERR##Sense Data:

##ERR##00 00 00 00 - 00 00 00 00 - 00 00 00 00 - 00 00 00 00

##ERR##00 00 00 00 - 00 00 00 00 - 00 00 00 00 - 00 00 00 00

##NML##

##NML##

##NML##

##NML## Total directories: 2864

##NML## Total files: 23275

##NML## Total bytes: 3,330,035,351 (3175.7 Megabytes)

##NML## Total time: 00:06:51

##NML## Throughput: 8,102,275 bytes/second (463.6 Megabytes/minute)

I am suspecting the new controller, or perhaps a broken drive?

I have run multiple cleaning jobs on the drive with new cleaning tapes. The cabling is secured in place.

I have looked for firmware updates, but even though theres a mentioning of a new firmware on hp's site (see http://h20000.www2.hp.com/bizsupport...odTypeId=12169), I can't find the firmware for netware HP LTT (the drive diagnosis / update tool).

I'm hoping someone can provide me some useful info towards solving this problem.

Regards,
Tor