Where can I get it? Do I have to setup a 3.7 server just to get the client?